You have requested an outdated version of PayPal. This error often results from the use of bookmarks.

Do you have a cart that uses PayPal? Been working for years without any trouble? Then, suddenly, all your users see this:

“You have requested an outdated version of PayPal. This error often results from the use of bookmarks.”

Have no fear, it’s an easy fix. Essentially, you remove the enctype=”multipart/form-data” from your form tag. Done.

2 Replies to “You have requested an outdated version of PayPal. This error often results from the use of bookmarks.”

  1. “Have no fear, it’s an easy fix. Essentially, you remove the enctype=”multipart/form-data” from your form tag. Done.”

    How do I do that?

Comments are closed.